<!DOCTYPE html>
<html lang="en-US">
<head>

<meta property="fb:pages" content="184574221575426" />
<meta property="fb:pages" content="654086721440553" />

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://mereja.com/index/xmlrpc.php">

<title>EU says it remains concerned by &#8216;tragic humanitarian crisis in Tigray region&#8217; &#8211; Mereja.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Mereja.com &raquo; Feed" href="https://mereja.com/index/feed" />
<link rel="alternate" type="application/rss+xml" title="Mereja.com &raquo; Comments Feed" href="https://mereja.com/index/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mereja.com &raquo; EU says it remains concerned by &#8216;tragic humanitarian crisis in Tigray region&#8217; Comments Feed" href="https://mereja.com/index/348051/feed" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<link rel='preload' href='//apps.shareaholic.com/assets/pub/shareaholic.js' as='script'>
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/mereja.com\/index\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/mereja.com\/index\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2021","monthnum":"02","day":"09","post_id":"348051","postname":"eu-says-it-remains-concerned-by-tragic-humanitarian-crisis-in-tigray-region","author":"muluneh"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='298ebe7a94f1e3f2392c03ca777b2b83' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Mereja.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://mereja.com/index/348051' />
<meta name='shareaholic:keywords' content='ethiopian news, post' />
<meta name='shareaholic:article_published_time' content='2021-02-09T15:19:51-05:00' />
<meta name='shareaholic:article_modified_time' content='2021-02-09T15:19:51-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Mereja Media' />
<meta name='shareaholic:site_id' content='298ebe7a94f1e3f2392c03ca777b2b83' />
<meta name='shareaholic:wp_version' content='8.7.2' />
<meta name='shareaholic:image' content='https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/02/EU-Logo.jpg?fit=640%2C640&amp;ssl=1' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mereja.com\/index\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='columns-css'  href='https://mereja.com/index/wp-content/plugins/columns/columns.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://mereja.com/index/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://mereja.com/index/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='https://mereja.com/index/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='semicolon-genericons-css'  href='https://mereja.com/index/wp-content/themes/semicolon/css/genericons.css?ver=20131222' type='text/css' media='all' />
<link rel='stylesheet' id='semicolon-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;subset=latin%2Ccyrillic&#038;ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='semicolon-pt-serif-css'  href='//fonts.googleapis.com/css?family=PT+Serif&#038;subset=latin%2Ccyrillic&#038;ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='semicolon-css'  href='https://mereja.com/index/wp-content/themes/semicolon/style.css?ver=20160925' type='text/css' media='all' />
<link rel='stylesheet' id='semicolon-colors-css'  href='https://mereja.com/index/wp-content/themes/semicolon/css/colors.css?ver=20160925' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://mereja.com/index/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://mereja.com/index/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mereja.com/index/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://mereja.com/index/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mereja.com/index/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mereja.com/index/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Thousands of demonstrators demanded government to find legal solutions to their identity as ethnic Amhara people (video)' href='https://mereja.com/index/348047' />
<meta name="generator" content="WordPress 4.9.16" />
<link rel="canonical" href="https://mereja.com/index/348051" />
<link rel='shortlink' href='https://wp.me/p9NivD-1sxJ' />
<link rel="alternate" type="application/json+oembed" href="https://mereja.com/index/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmereja.com%2Findex%2F348051" />
<link rel="alternate" type="text/xml+oembed" href="https://mereja.com/index/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmereja.com%2Findex%2F348051&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:3f3618334ca00086725edfe2b94dfee38f7b6264|ver:2.8.7|site:10117|unit:5748|width:780|height:439|autoplay:0|aspect:1|user_id:10261|default_channel:0|visual:1|ovr_def:0|async_embed:0|player:24855|unit_width:480|unit_height:270|video_image:https://mereja.com/index/wp-content/uploads/2020/05/mereja-tv-logo-1024x512-12.png|widget:1|channels:Array|google_seo:0|onready:" />			<meta property="fb:pages" content="184574221575426" />
							<meta property="ia:markup_url" content="https://mereja.com/index/348051?ia_markup=1" />
				
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="EU says it remains concerned by &#8216;tragic humanitarian crisis in Tigray region&#8217;" />
<meta property="og:url" content="https://mereja.com/index/348051" />
<meta property="og:description" content="The European Union (EU) said it remains very concerned by the tragic humanitarian crisis unfolding in Tigray and its regional implications. Three months into the conflict, despite small openings, t…" />
<meta property="article:published_time" content="2021-02-09T20:19:51+00:00" />
<meta property="article:modified_time" content="2021-02-09T20:19:51+00:00" />
<meta property="og:site_name" content="Mereja.com" />
<meta property="og:image" content="https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/02/EU-Logo.jpg?fit=1200%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="EU says it remains concerned by &#8216;tragic humanitarian crisis in Tigray region&#8217;" />
<meta name="twitter:image" content="https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/02/EU-Logo.jpg?fit=1200%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<script data-cfasync="false" type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'semicolon', amp: false, siteid: 144736249, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<link rel='dns-prefetch' href='//s.pubmine.com' />
		<link rel='dns-prefetch' href='//x.bidswitch.net' />
		<link rel='dns-prefetch' href='//static.criteo.net' />
		<link rel='dns-prefetch' href='//ib.adnxs.com' />
		<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
		<link rel='dns-prefetch' href='//bidder.criteo.com' />
		<link rel='dns-prefetch' href='//cas.criteo.com' />
		<link rel='dns-prefetch' href='//gum.criteo.com' />
		<link rel='dns-prefetch' href='//ads.pubmatic.com' />
		<link rel='dns-prefetch' href='//gads.pubmatic.com' />
		<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
		<link rel='dns-prefetch' href='//ad.doubleclick.net' />
		<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
		<link rel='dns-prefetch' href='//www.googletagservices.com' />
		<script data-cfasync="false" async type="text/javascript" src="//s.pubmine.com/head.js"></script>			<style type="text/css" id="wp-custom-css">
				mark, ins {
	background: #ffffff;
	text-decoration: none;
}
.single .author h3 {
    font-size: 13px;
    padding-top: 0;
    margin-top: -20px;
    margin-bottom: 0;
    color: #a0a0a0;
}

.single .author {
    margin-bottom: 0px;
    float: left;
    width: 100%;
    clear: both;
}

			</style>
			<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/zegabi-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21716420246/mereja1', [[250, 250], [336, 280], [300, 250], [300, 600], [320, 50]], 'div-gpt-ad-1533533238708-0').addService(googletag.pubads());
	googletag.defineSlot('/21716420246/mereja1', [[300, 250], [300, 600]], 'div-gpt-ad-1533712267403-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
	googletag.pubads().disableInitialLoad();
    googletag.enableServices();
  });
</script>
	
	<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: 'ebc341a2-93cc-4dba-9ccf-b1b9bd00834d', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'div-gpt-ad-1533360779188-0', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/21716420246/mereja1', //example: '12345/box-1'
         sizes: [[250, 250], [336, 280], [300, 250], [300, 600], [320, 50]] //example: [[300,250], [300,600]]
     },
     {
         slotID: 'div-gpt-ad-1533712267403-0', //example: 'div-gpt-ad-1475185990716-0'
         slotName: '/21716420246/mereja1', //example: '12345/leaderboard-1'
         sizes: [[300, 250], [300, 600]] //example: [[728,90]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>
	
<!-- Header Tag Code --><script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/deb3239a-4420-4815-acc5-5e7876a5c608.js');/*]]>*/</script><!-- End Header Tag Code -->

<script data-ad-client="ca-pub-5297723070131441" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>

<body class="post-template-default single single-post postid-348051 single-format-standard no-js">

	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
	
<script type="text/javascript">document.body.className = document.body.className.replace('no-js','js');</script>
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
		    <a href="https://mereja.com/index/" rel="home">
		  <img src="https://mereja.com/image/mereja-logo-12568.jpg" alt="Mereja.com" /></a>
		    
		<!--	<h1 class="site-title"><a href="https://mereja.com/index/" rel="home">Mereja.com</a></h1>
			<h2 class="site-description"></h2> -->
		</div>
  
		<nav id="site-navigation" class="main-navigation" role="navigation">	
		    			<a class="menu-toggle"><span style="font-size:12px";>HOME &#8226; AMHARIC &#8226; MEREJA TV &#8226; FORUM &#8226; VIDEO &#8226; CONTACT</span></a>

		<!--	<a class="menu-toggle">HOME | AMHARIC | FORUM | VIDEO</a> -->
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="semicolon-navigation"><li id="menu-item-219068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219068"><a href="https://mereja.com/index/">HOME</a></li>
<li id="menu-item-241688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241688"><a href="https://mereja.tv">MEREJA TV</a></li>
<li id="menu-item-219070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219070"><a href="https://mereja.com/amharic/v2">AMHARIC</a></li>
<li id="menu-item-220171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220171"><a href="https://mereja.com/forum/viewforum.php?f=2">FORUM</a></li>
<li id="menu-item-324702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-324702"><a href="https://mereja.com/live">WATCH LIVE</a></li>
<li id="menu-item-266327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266327"><a href="https://mereja.com/index/advertise-with-us">ADVERTISE</a></li>
<li id="menu-item-219062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219062"><a href="https://mereja.com/index/contact-us">CONTACT US</a></li>
</ul></div>
			
		</nav><!-- #site-navigation -->
		
<!--		 -->
		
	</header><!-- #masthead -->

	
	<div id="content" class="site-content">

 
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-348051" class="clear post-348051 post type-post status-publish format-standard has-post-thumbnail hentry category-ethiopian-news">

		

		
	<h1 class="entry-title">EU says it remains concerned by &#8216;tragic humanitarian crisis in Tigray region&#8217;</h1>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mereja responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5933275406584824"
     data-ad-slot="7854861684"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	<br />
	<!--	<script type="text/javascript" src="//services.brid.tv/player/build/brid.outstream.min.js"></script> <div id="Brid_38068385" class="brid" > </div> <script type="text/javascript"> $bos("Brid_38068385", {"id":"7558","width":"770","height":"409"}); </script> -->
	
			<div class="author vcard">
		<!--	<img alt='' src='https://secure.gravatar.com/avatar/ea99910a80797c0c0f79887fe750dec5?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/ea99910a80797c0c0f79887fe750dec5?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /> -->
			
			<div class="author-bio">
				<h3><a class="url fn n" href="https://mereja.com/index/author/muluneh">Mereja Media</a> <time class="entry-date published" datetime="2021-02-09T15:19:51+00:00">February 9, 2021</time><time class="updated" datetime="2021-02-09T15:19:51+00:00">February 9, 2021</time></h3>
							</div>
		</div>
	<div class="entry-content">
		<p>The European Union (EU) said it remains very concerned by the tragic humanitarian crisis unfolding in Tigray and its regional implications.</p>
<p>Three months into the conflict, despite small openings, the limitations to humanitarian access to Tigray continue to prevent the provision of humanitarian assistance to address the immensity of needs, avert the risk of famine and prevent further loss of life, the EU said Tuesday in a statement.</p>
<p>According to the statement, Central and Western Tigray remain largely out of reach and two Eritrean refugee camps remain completely inaccessible.</p>
<p>Humanitarian access needs to be guaranteed and humanitarian assistance allowed to reach all affected areas and people in Tigray, and border areas of Afar and Amhara regions, in line with the humanitarian principles of impartiality, humanity, neutrality and independence.</p>
<p>The EU said it is also increasingly concerned for the protection of civilians and refugees in Ethiopia, with reports of casualties and serious human rights, international refugee law and international humanitarian law violations. Effective protection of refugees from harm in accordance with international refugee, human rights and humanitarian law, including preventing any act of coerced return targeting Eritrean refugees needs to be ensured.</p>
<p>The EU joins the United States’ call for the withdrawal of Eritrean troops from Ethiopia, which are fueling the conflict in Tigray, reportedly committing atrocities, and exacerbating ethnic violence, the statement noted.</p>
<p>The EU further expressed its support to the work of the Ethiopian Human Rights Commission and encourages it to continue its investigations on allegations of violations and abuses of human rights and violations of international law. </p>
			</div><!-- .entry-content -->
	

	
	<div class='shareaholic-canvas' data-app='share_buttons' data-title='EU says it remains concerned by &#039;tragic humanitarian crisis in Tigray region&#039;' data-link='https://mereja.com/index/348051' data-app-id='28134209'></div> 

	<footer>
	<!--	<div class="taxonomy">
						<ul class="post-categories">
	<li><a href="https://mereja.com/index/category/ethiopian-news" rel="category tag">Ethiopian News</a></li></ul>								</div> -->


	</footer><!-- .entry-meta -->

</article><!-- #post-## -->

			<div class="related-content">
	<h3 class="related-content-title">Related posts</h3>

	
		<article id="post-348047" class="hentry">
			<header class="entry-header">
				<a class="post-thumbnail" href="https://mereja.com/index/348047"><span><img width="360" height="210" src="https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/02/Tselemt.png?resize=360%2C210&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-attachment-id="348049" data-permalink="https://mereja.com/index/348047/tselemt" data-orig-file="https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/02/Tselemt.png?fit=543%2C220&amp;ssl=1" data-orig-size="543,220" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tselemt" data-image-description="" data-medium-file="https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/02/Tselemt.png?fit=543%2C220&amp;ssl=1" data-large-file="https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/02/Tselemt.png?fit=543%2C220&amp;ssl=1" /></span></a>
				<h3 class="entry-title"><a href="https://mereja.com/index/348047" rel="bookmark">Thousands of demonstrators demanded government to find legal solutions to their identity as ethnic Amhara people (video)</a></h3>

				<div class="entry-meta">
					 <a class="entry-date published" datetime="2021-02-09T14:52:49+00:00" href="https://mereja.com/index/348047">9 hours ago <span style="display:none;">February 9, 2021</span></a><time class="updated" datetime="2021-02-09T14:52:49+00:00">February 9, 2021</time><span class="author vcard"><a class="url fn n" href="https://mereja.com/index/author/muluneh">Mereja Media</a></span>				</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		</article><!-- #post-## -->

	
		<article id="post-348042" class="hentry">
			<header class="entry-header">
				<a class="post-thumbnail" href="https://mereja.com/index/348042"><span><img width="360" height="210" src="https://i2.wp.com/mereja.com/index/wp-content/uploads/2021/02/NDRM-Mitiku.jpg?resize=360%2C210&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/mereja.com/index/wp-content/uploads/2021/02/NDRM-Mitiku.jpg?resize=360%2C210&amp;ssl=1 360w, https://i2.wp.com/mereja.com/index/wp-content/uploads/2021/02/NDRM-Mitiku.jpg?zoom=2&amp;resize=360%2C210&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="348043" data-permalink="https://mereja.com/index/348042/ndrm-mitiku" data-orig-file="https://i2.wp.com/mereja.com/index/wp-content/uploads/2021/02/NDRM-Mitiku.jpg?fit=960%2C720&amp;ssl=1" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NDRM Mitiku" data-image-description="" data-medium-file="https://i2.wp.com/mereja.com/index/wp-content/uploads/2021/02/NDRM-Mitiku.jpg?fit=800%2C600&amp;ssl=1" data-large-file="https://i2.wp.com/mereja.com/index/wp-content/uploads/2021/02/NDRM-Mitiku.jpg?fit=780%2C585&amp;ssl=1" /></span></a>
				<h3 class="entry-title"><a href="https://mereja.com/index/348042" rel="bookmark">More than 2 mln people provided with emergency food aid in Tigray &#8211; National Disaster Risk Management Commission (video)</a></h3>

				<div class="entry-meta">
					 <a class="entry-date published" datetime="2021-02-09T12:15:20+00:00" href="https://mereja.com/index/348042">12 hours ago <span style="display:none;">February 9, 2021</span></a><time class="updated" datetime="2021-02-09T13:00:25+00:00">February 9, 2021</time><span class="author vcard"><a class="url fn n" href="https://mereja.com/index/author/muluneh">Mereja Media</a></span>				</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		</article><!-- #post-## -->

	
		<article id="post-347987" class="hentry">
			<header class="entry-header">
				<a class="post-thumbnail" href="https://mereja.com/index/347987"><span><img width="360" height="210" src="https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/02/COVID-19-Vaccine.png?resize=360%2C210&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-attachment-id="347988" data-permalink="https://mereja.com/index/347987/covid-19-vaccine" data-orig-file="https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/02/COVID-19-Vaccine.png?fit=542%2C283&amp;ssl=1" data-orig-size="542,283" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COVID-19 Vaccine" data-image-description="" data-medium-file="https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/02/COVID-19-Vaccine.png?fit=542%2C283&amp;ssl=1" data-large-file="https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/02/COVID-19-Vaccine.png?fit=542%2C283&amp;ssl=1" /></span></a>
				<h3 class="entry-title"><a href="https://mereja.com/index/347987" rel="bookmark">Ethiopia is set to import nine million doses of anti COVID-19 vaccine next March or April &#8211; Minister of Health (video)</a></h3>

				<div class="entry-meta">
					 <a class="entry-date published" datetime="2021-02-09T08:46:42+00:00" href="https://mereja.com/index/347987">15 hours ago <span style="display:none;">February 9, 2021</span></a><time class="updated" datetime="2021-02-09T08:46:42+00:00">February 9, 2021</time><span class="author vcard"><a class="url fn n" href="https://mereja.com/index/author/muluneh">Mereja Media</a></span>				</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		</article><!-- #post-## -->

	
		<article id="post-347942" class="hentry">
			<header class="entry-header">
				<a class="post-thumbnail" href="https://mereja.com/index/347942"><span><img width="360" height="210" src="https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/02/Adwa.png?resize=360%2C210&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-attachment-id="347943" data-permalink="https://mereja.com/index/347942/adwa" data-orig-file="https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/02/Adwa.png?fit=559%2C284&amp;ssl=1" data-orig-size="559,284" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adwa" data-image-description="" data-medium-file="https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/02/Adwa.png?fit=559%2C284&amp;ssl=1" data-large-file="https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/02/Adwa.png?fit=559%2C284&amp;ssl=1" /></span></a>
				<h3 class="entry-title"><a href="https://mereja.com/index/347942" rel="bookmark">Ethiopia launches a month-long celebrations of 125th anniversary of Battle of Adwa (video)</a></h3>

				<div class="entry-meta">
					 <a class="entry-date published" datetime="2021-02-08T16:21:25+00:00" href="https://mereja.com/index/347942">1 day ago <span style="display:none;">February 8, 2021</span></a><time class="updated" datetime="2021-02-08T16:21:25+00:00">February 8, 2021</time><span class="author vcard"><a class="url fn n" href="https://mereja.com/index/author/muluneh">Mereja Media</a></span>				</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		</article><!-- #post-## -->

	</div>


			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index/348051#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mereja.com/index/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment_notes">Please write your comment and name below ↓</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>

		<p class="math-captcha-form">
			<label>Math Captcha: Please answer this math question before submitting your comment<br/></label>
			<span>&#56; + &#x32; = <input type="text" size="2" length="2" id="mc-input" class="mc-input" name="mc-value" value="" aria-required="true"/></span>
		</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='348051' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d616a80a4e" /></p><input type="hidden" id="ak_js" name="ak_js" value="87"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->


		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">


				<div class="sidebar-primary">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://mereja.com/index/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21716420246/mereja1 -->
<div id='div-gpt-ad-1533712267403-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1533712267403-0'); });
</script>
</div></div></aside>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-1">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1',  {
						collapseEmpty: 'before',
						sectionId: '1447362493',
						location: 'widget',
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><!--
Plugin: Custom Meta Widget
Plugin URL: http://shinraholdings.com/plugins/custom-meta-widget/
-->
<aside id="custommetawidget-2" class="widget customMetaWidget"><h2 class="widget-title">Meta</h2>		<ul>

		
					<li><a href="https://mereja.com/index/wp-login.php">Log in</a></li>
		
		

		
				</ul>

	</aside>		</div>
				

	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

				<div class="widget-area">
			<div class="footer-sidebar">
				<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://mereja.com/index/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>			</div>
		</div>
		
		<div class="site-info">
			<a href="https://mereja.com/index/">HOME </a> · <a href="https://mereja.com/amharic/v2">AMHARIC</a> · <a href="https://mereja.com/forum/viewforum.php?f=2">FORUM</a> · <a href="https://mereja.com/video">VIDEO</a> · <a href="https://mereja.com/music">MUSIC</a> · <a href="https://mereja.com/news">NEWS INDEX</a> · <a href="https://mereja.com/words">DICTIONARY</a> · <a href="https://mereja.com/index/contact-us">CONTACT US</a>
							<a href="https://wordpress.org"></a> <a href="https://konstantin.blog"></a>					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-ea99910a80797c0c0f79887fe750dec5">
	</div>
	</div>
<script type='text/javascript' src='https://mereja.com/index/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202106'></script>
<script type='text/javascript' src='https://mereja.com/index/wp-content/themes/semicolon/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://mereja.com/index/wp-content/themes/semicolon/js/semicolon.js?ver=20140506'></script>
<script type='text/javascript' src='https://mereja.com/index/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mereja.com/index/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://mereja.com/index/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script async="async" type='text/javascript' src='https://mereja.com/index/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202106.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.2',blog:'144736249',post:'348051',tz:'-5',srv:'mereja.com'} ]);
	_stq.push([ 'clickTrackerInit', '144736249', '348051' ]);
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-49286252-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49286252-1');
</script>

</body>
</html>
