<!DOCTYPE html>
<html lang="en-US">
<head>

<meta property="fb:pages" content="184574221575426" />
<meta property="fb:pages" content="654086721440553" />

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://mereja.com/index/xmlrpc.php">

<title>The abduction and disappearance of Journalist Tamrat Negera by Oromia Police &#8211; Mereja.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Mereja.com &raquo; Feed" href="https://mereja.com/index/feed" />
<link rel="alternate" type="application/rss+xml" title="Mereja.com &raquo; Comments Feed" href="https://mereja.com/index/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mereja.com &raquo; The abduction and disappearance of Journalist Tamrat Negera by Oromia Police Comments Feed" href="https://mereja.com/index/381179/feed" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<link rel='preload' href='//apps.shareaholic.com/assets/pub/shareaholic.js' as='script'>
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/mereja.com\/index\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/mereja.com\/index\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2021","monthnum":"12","day":"13","post_id":"381179","postname":"the-abduction-and-disappearance-of-journalist-tamrat-negera-by-oromia-police","author":"admix"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='298ebe7a94f1e3f2392c03ca777b2b83' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Mereja.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://mereja.com/index/381179' />
<meta name='shareaholic:keywords' content='ethiopian news, post' />
<meta name='shareaholic:article_published_time' content='2021-12-13T09:09:06-05:00' />
<meta name='shareaholic:article_modified_time' content='2021-12-13T09:09:06-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Mereja.com' />
<meta name='shareaholic:site_id' content='298ebe7a94f1e3f2392c03ca777b2b83' />
<meta name='shareaholic:wp_version' content='8.7.2' />
<meta name='shareaholic:image' content='https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/12/Tamrat-Negera-265699.jpg?fit=640%2C432&amp;ssl=1' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mereja.com\/index\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='columns-css'  href='https://mereja.com/index/wp-content/plugins/columns/columns.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://mereja.com/index/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://mereja.com/index/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='https://mereja.com/index/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='semicolon-genericons-css'  href='https://mereja.com/index/wp-content/themes/semicolon/css/genericons.css?ver=20131222' type='text/css' media='all' />
<link rel='stylesheet' id='semicolon-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;subset=latin%2Ccyrillic&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='semicolon-pt-serif-css'  href='//fonts.googleapis.com/css?family=PT+Serif&#038;subset=latin%2Ccyrillic&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='semicolon-css'  href='https://mereja.com/index/wp-content/themes/semicolon/style.css?ver=20160925' type='text/css' media='all' />
<link rel='stylesheet' id='semicolon-colors-css'  href='https://mereja.com/index/wp-content/themes/semicolon/css/colors.css?ver=20160925' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://mereja.com/index/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://mereja.com/index/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mereja.com/index/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://mereja.com/index/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mereja.com/index/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mereja.com/index/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='U.S. Gov&#8217;t statement on reports of human rights atrocities in Amhara and Afar regions of Ethiopia' href='https://mereja.com/index/381127' />
<meta name="generator" content="WordPress 4.9.18" />
<link rel="canonical" href="https://mereja.com/index/381179" />
<link rel='shortlink' href='https://wp.me/p9NivD-1Ba3' />
<link rel="alternate" type="application/json+oembed" href="https://mereja.com/index/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmereja.com%2Findex%2F381179" />
<link rel="alternate" type="text/xml+oembed" href="https://mereja.com/index/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmereja.com%2Findex%2F381179&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:3f3618334ca00086725edfe2b94dfee38f7b6264|ver:2.8.7|site:10117|unit:5748|width:780|height:439|autoplay:0|aspect:1|user_id:10261|default_channel:0|visual:1|ovr_def:0|async_embed:0|player:24855|unit_width:480|unit_height:270|video_image:https://mereja.com/index/wp-content/uploads/2020/05/mereja-tv-logo-1024x512-12.png|widget:1|channels:Array|google_seo:0|onready:" />			<meta property="fb:pages" content="184574221575426" />
							<meta property="ia:markup_url" content="https://mereja.com/index/381179?ia_markup=1" />
				
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The abduction and disappearance of Journalist Tamrat Negera by Oromia Police" />
<meta property="og:url" content="https://mereja.com/index/381179" />
<meta property="og:description" content="Four days ago, security forces raided Ethiopian journalist Tamrat Negera&#8217;s home in Addis Ababa and took him with them without a search or arrest warrant. Addis Ababa police claim that it was …" />
<meta property="article:published_time" content="2021-12-13T14:09:06+00:00" />
<meta property="article:modified_time" content="2021-12-13T14:09:06+00:00" />
<meta property="og:site_name" content="Mereja.com" />
<meta property="og:image" content="https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/12/Tamrat-Negera-265699.jpg?fit=1200%2C810&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="810" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The abduction and disappearance of Journalist Tamrat Negera by Oromia Police" />
<meta name="twitter:image" content="https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/12/Tamrat-Negera-265699.jpg?fit=1200%2C810&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<script data-cfasync="false" type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'semicolon', amp: false, siteid: 144736249, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<link rel='dns-prefetch' href='//s.pubmine.com' />
		<link rel='dns-prefetch' href='//x.bidswitch.net' />
		<link rel='dns-prefetch' href='//static.criteo.net' />
		<link rel='dns-prefetch' href='//ib.adnxs.com' />
		<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
		<link rel='dns-prefetch' href='//bidder.criteo.com' />
		<link rel='dns-prefetch' href='//cas.criteo.com' />
		<link rel='dns-prefetch' href='//gum.criteo.com' />
		<link rel='dns-prefetch' href='//ads.pubmatic.com' />
		<link rel='dns-prefetch' href='//gads.pubmatic.com' />
		<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
		<link rel='dns-prefetch' href='//ad.doubleclick.net' />
		<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
		<link rel='dns-prefetch' href='//www.googletagservices.com' />
		<script data-cfasync="false" async type="text/javascript" src="//s.pubmine.com/head.js"></script>			<style type="text/css" id="wp-custom-css">
				mark, ins {
	background: #ffffff;
	text-decoration: none;
}
.single .author h3 {
    font-size: 13px;
    padding-top: 0;
    margin-top: -20px;
    margin-bottom: 0;
    color: #a0a0a0;
}

.single .author {
    margin-bottom: 0px;
    float: left;
    width: 100%;
    clear: both;
}

			</style>
			<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/zegabi-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21716420246/mereja1', [[250, 250], [336, 280], [300, 250], [300, 600], [320, 50]], 'div-gpt-ad-1533533238708-0').addService(googletag.pubads());
	googletag.defineSlot('/21716420246/mereja1', [[300, 250], [300, 600]], 'div-gpt-ad-1533712267403-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
	googletag.pubads().disableInitialLoad();
    googletag.enableServices();
  });
</script>
	
	<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: 'ebc341a2-93cc-4dba-9ccf-b1b9bd00834d', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'div-gpt-ad-1533360779188-0', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/21716420246/mereja1', //example: '12345/box-1'
         sizes: [[250, 250], [336, 280], [300, 250], [300, 600], [320, 50]] //example: [[300,250], [300,600]]
     },
     {
         slotID: 'div-gpt-ad-1533712267403-0', //example: 'div-gpt-ad-1475185990716-0'
         slotName: '/21716420246/mereja1', //example: '12345/leaderboard-1'
         sizes: [[300, 250], [300, 600]] //example: [[728,90]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>
	
<!-- Header Tag Code --><script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/deb3239a-4420-4815-acc5-5e7876a5c608.js');/*]]>*/</script><!-- End Header Tag Code -->

<script data-ad-client="ca-pub-5297723070131441" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>

<body class="post-template-default single single-post postid-381179 single-format-standard no-js">

	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
	
<script type="text/javascript">document.body.className = document.body.className.replace('no-js','js');</script>
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
		    <a href="https://mereja.com/index/" rel="home">
		  <img src="https://mereja.com/image/mereja-logo-12568.jpg" alt="Mereja.com" /></a>
		    
		<!--	<h1 class="site-title"><a href="https://mereja.com/index/" rel="home">Mereja.com</a></h1>
			<h2 class="site-description"></h2> -->
		</div>
  
		<nav id="site-navigation" class="main-navigation" role="navigation">	
		    			<a class="menu-toggle"><span style="font-size:12px";>HOME &#8226; AMHARIC &#8226; MEREJA TV &#8226; FORUM &#8226; CONTACT</span></a>

		<!--	<a class="menu-toggle">HOME | AMHARIC | FORUM | VIDEO</a> -->
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="semicolon-navigation"><li id="menu-item-219068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219068"><a href="https://mereja.com/index/">HOME</a></li>
<li id="menu-item-241688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241688"><a href="https://mereja.tv">MEREJA TV</a></li>
<li id="menu-item-219070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219070"><a href="https://mereja.com/amharic/v2">AMHARIC</a></li>
<li id="menu-item-220171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220171"><a href="https://mereja.com/forum/viewforum.php?f=2">FORUM</a></li>
<li id="menu-item-324702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-324702"><a href="https://mereja.com/live">WATCH LIVE</a></li>
<li id="menu-item-266327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266327"><a href="https://mereja.com/index/advertise-with-us">ADVERTISE</a></li>
<li id="menu-item-219062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219062"><a href="https://mereja.com/index/contact-us">CONTACT US</a></li>
</ul></div>
			
		</nav><!-- #site-navigation -->
		
<!--		 -->
		
	</header><!-- #masthead -->

	
	<div id="content" class="site-content">

 
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-381179" class="clear post-381179 post type-post status-publish format-standard has-post-thumbnail hentry category-ethiopian-news">

		

		
	<h1 class="entry-title">The abduction and disappearance of Journalist Tamrat Negera by Oromia Police</h1>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mereja responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5933275406584824"
     data-ad-slot="7854861684"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	<br />
	<!--	<script type="text/javascript" src="//services.brid.tv/player/build/brid.outstream.min.js"></script> <div id="Brid_38068385" class="brid" > </div> <script type="text/javascript"> $bos("Brid_38068385", {"id":"7558","width":"770","height":"409"}); </script> -->
	
			<div class="author vcard">
		<!--	<img alt='' src='https://secure.gravatar.com/avatar/64f10beacb4c7dcbc6c69c5e00d9f136?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/64f10beacb4c7dcbc6c69c5e00d9f136?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /> -->
			
			<div class="author-bio">
				<h3><a class="url fn n" href="https://mereja.com/index/author/admix">Mereja.com</a> <time class="entry-date published" datetime="2021-12-13T09:09:06+00:00">December 13, 2021</time><time class="updated" datetime="2021-12-13T09:09:06+00:00">December 13, 2021</time></h3>
							</div>
		</div>
	<div class="entry-content">
		<p>Four days ago, security forces raided Ethiopian journalist Tamrat Negera&#8217;s home in Addis Ababa and took him with them without a search or arrest warrant. Addis Ababa police claim that it was Oromia Police that took him away. Oromia Police told Tamrat&#8217;s family that they don&#8217;t know where he is. As of today, Tamrat&#8217;s whereabouts are not known.  </p>
<p>This is not the first time for the Oromia Police to engage in such behavior. When they abducted historian and journalist Tadios Tantu in the middle of the night earlier this year, they claimed that they have not seen him. They kept him in a remote location for fourth months before releasing him without explanation. </p>
<p>Oromia Police is becoming Abiy Ahmed&#8217;s personal gang of armed thugs. They abduct and banish Abiy&#8217;s critics for as long as he wants. They don&#8217;t follow court orders and they raid homes and detain individuals without search warrants. Currently, there are close to 10,000 political prisoners in Oromia Region and Addis Ababa, according to the Oromo Federalist Congress (OFC). They are being held without trial. </p>
			</div><!-- .entry-content -->
	

	
	<div class='shareaholic-canvas' data-app='share_buttons' data-title='The abduction and disappearance of Journalist Tamrat Negera by Oromia Police' data-link='https://mereja.com/index/381179' data-app-id='28134209'></div> 

	<footer>
	<!--	<div class="taxonomy">
						<ul class="post-categories">
	<li><a href="https://mereja.com/index/category/ethiopian-news" rel="category tag">Ethiopian News</a></li></ul>								</div> -->


	</footer><!-- .entry-meta -->

</article><!-- #post-## -->

			<div class="related-content">
	<h3 class="related-content-title">Related posts</h3>

	
		<article id="post-381127" class="hentry">
			<header class="entry-header">
				<a class="post-thumbnail" href="https://mereja.com/index/381127"><span><img width="360" height="210" src="https://i1.wp.com/mereja.com/index/wp-content/uploads/2021/12/Ned-Price.jpg?resize=360%2C210&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/mereja.com/index/wp-content/uploads/2021/12/Ned-Price.jpg?resize=360%2C210&amp;ssl=1 360w, https://i1.wp.com/mereja.com/index/wp-content/uploads/2021/12/Ned-Price.jpg?zoom=2&amp;resize=360%2C210&amp;ssl=1 720w, https://i1.wp.com/mereja.com/index/wp-content/uploads/2021/12/Ned-Price.jpg?zoom=3&amp;resize=360%2C210&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="381128" data-permalink="https://mereja.com/index/381127/ned-price" data-orig-file="https://i1.wp.com/mereja.com/index/wp-content/uploads/2021/12/Ned-Price.jpg?fit=1400%2C1013&amp;ssl=1" data-orig-size="1400,1013" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ned Price" data-image-description="" data-medium-file="https://i1.wp.com/mereja.com/index/wp-content/uploads/2021/12/Ned-Price.jpg?fit=800%2C579&amp;ssl=1" data-large-file="https://i1.wp.com/mereja.com/index/wp-content/uploads/2021/12/Ned-Price.jpg?fit=780%2C564&amp;ssl=1" /></span></a>
				<h3 class="entry-title"><a href="https://mereja.com/index/381127" rel="bookmark">U.S. Gov&#8217;t statement on reports of human rights atrocities in Amhara and Afar regions of Ethiopia</a></h3>

				<div class="entry-meta">
					 <a class="entry-date published" datetime="2021-12-12T21:07:12+00:00" href="https://mereja.com/index/381127">2 days ago <span style="display:none;">December 12, 2021</span></a><time class="updated" datetime="2021-12-12T21:07:12+00:00">December 12, 2021</time><span class="author vcard"><a class="url fn n" href="https://mereja.com/index/author/admix">Mereja.com</a></span>				</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		</article><!-- #post-## -->

	
		<article id="post-380985" class="hentry">
			<header class="entry-header">
				<a class="post-thumbnail" href="https://mereja.com/index/380985"><span><img width="360" height="210" src="https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/12/Meaza-Mohammed.jpg?resize=360%2C210&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-attachment-id="380986" data-permalink="https://mereja.com/index/380985/meaza-mohammed" data-orig-file="https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/12/Meaza-Mohammed.jpg?fit=480%2C480&amp;ssl=1" data-orig-size="480,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meaza Mohammed" data-image-description="" data-medium-file="https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/12/Meaza-Mohammed.jpg?fit=480%2C480&amp;ssl=1" data-large-file="https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/12/Meaza-Mohammed.jpg?fit=480%2C480&amp;ssl=1" /></span></a>
				<h3 class="entry-title"><a href="https://mereja.com/index/380985" rel="bookmark">Journalist Meaza Mohammed arrested</a></h3>

				<div class="entry-meta">
					 <a class="entry-date published" datetime="2021-12-11T10:14:41+00:00" href="https://mereja.com/index/380985">3 days ago <span style="display:none;">December 11, 2021</span></a><time class="updated" datetime="2021-12-12T22:52:20+00:00">December 12, 2021</time><span class="author vcard"><a class="url fn n" href="https://mereja.com/index/author/admix">Mereja.com</a></span>				</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		</article><!-- #post-## -->

	
		<article id="post-380846" class="hentry">
			<header class="entry-header">
				<a class="post-thumbnail" href="https://mereja.com/index/380846"><span><img width="360" height="210" src="https://i1.wp.com/mereja.com/index/wp-content/uploads/2021/12/Tamrat-Negera.jpeg?resize=360%2C210&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/mereja.com/index/wp-content/uploads/2021/12/Tamrat-Negera.jpeg?resize=360%2C210&amp;ssl=1 360w, https://i1.wp.com/mereja.com/index/wp-content/uploads/2021/12/Tamrat-Negera.jpeg?zoom=2&amp;resize=360%2C210&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="380857" data-permalink="https://mereja.com/index/380846/tamrat-negera" data-orig-file="https://i1.wp.com/mereja.com/index/wp-content/uploads/2021/12/Tamrat-Negera.jpeg?fit=1021%2C681&amp;ssl=1" data-orig-size="1021,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;eyJpdiI6IkhPbUlBQ0xIUU94UUk3UUVcL3lIeFR3PT0iLCJ2YWx1ZSI6InVFOGZxbWRCSDdhYjJiMEpjemdqdGg0WmhLbStGNW5kY010VXJJcDlpbDRRMDBVM3dJWG9paFBPQzZVUnFZbkQiLCJtYWMiOiI2ZDAzMjJlYmVhY2VkMDUyNmE4ZWRiOTllYmQ2MzZiMGQ0Mzc5MDU2OTU2ZTQzZGVhNDJkZDk0ZDg3MWQwZGM1In0=&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tamrat Negera" data-image-description="" data-medium-file="https://i1.wp.com/mereja.com/index/wp-content/uploads/2021/12/Tamrat-Negera.jpeg?fit=800%2C534&amp;ssl=1" data-large-file="https://i1.wp.com/mereja.com/index/wp-content/uploads/2021/12/Tamrat-Negera.jpeg?fit=780%2C520&amp;ssl=1" /></span></a>
				<h3 class="entry-title"><a href="https://mereja.com/index/380846" rel="bookmark">With the arrest of Tamrat Negera, suppression of press freedom in Ethiopia is intensifying</a></h3>

				<div class="entry-meta">
					 <a class="entry-date published" datetime="2021-12-10T11:34:35+00:00" href="https://mereja.com/index/380846">4 days ago <span style="display:none;">December 10, 2021</span></a><time class="updated" datetime="2021-12-10T11:34:35+00:00">December 10, 2021</time><span class="author vcard"><a class="url fn n" href="https://mereja.com/index/author/admix">Mereja.com</a></span>				</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		</article><!-- #post-## -->

	
		<article id="post-380655" class="hentry">
			<header class="entry-header">
				<a class="post-thumbnail" href="https://mereja.com/index/380655"><span><img width="360" height="210" src="https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/12/Journalists-in-prison.jpg?resize=360%2C210&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-attachment-id="380656" data-permalink="https://mereja.com/index/380655/journalists-in-prison" data-orig-file="https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/12/Journalists-in-prison.jpg?fit=640%2C360&amp;ssl=1" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Journalists in prison" data-image-description="" data-medium-file="https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/12/Journalists-in-prison.jpg?fit=640%2C360&amp;ssl=1" data-large-file="https://i0.wp.com/mereja.com/index/wp-content/uploads/2021/12/Journalists-in-prison.jpg?fit=640%2C360&amp;ssl=1" /></span></a>
				<h3 class="entry-title"><a href="https://mereja.com/index/380655" rel="bookmark">Ethiopia ranks 3rd in Africa and 11th in the world with the highest number of journalists in jail</a></h3>

				<div class="entry-meta">
					 <a class="entry-date published" datetime="2021-12-09T00:31:50+00:00" href="https://mereja.com/index/380655">5 days ago <span style="display:none;">December 9, 2021</span></a><time class="updated" datetime="2021-12-09T00:31:50+00:00">December 9, 2021</time><span class="author vcard"><a class="url fn n" href="https://mereja.com/index/author/admix">Mereja.com</a></span>				</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		</article><!-- #post-## -->

	</div>


			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index/381179#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mereja.com/index/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment_notes">Please write your comment and name below ↓</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>

		<p class="math-captcha-form">
			<label>Math Captcha: Please answer this math question before submitting your comment<br/></label>
			<span>&#x32;&#55; + <input type="text" size="2" length="2" id="mc-input" class="mc-input" name="mc-value" value="" aria-required="true"/> = &#51;&#x32;</span>
		</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='381179' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ff42c27ba9" /></p><input type="hidden" id="ak_js" name="ak_js" value="156"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->


		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">


				<div class="sidebar-primary">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://mereja.com/index/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21716420246/mereja1 -->
<div id='div-gpt-ad-1533712267403-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1533712267403-0'); });
</script>
</div></div></aside>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-1">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1',  {
						collapseEmpty: 'before',
						sectionId: '1447362493',
						location: 'widget',
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><!--
Plugin: Custom Meta Widget
Plugin URL: http://shinraholdings.com/plugins/custom-meta-widget/
-->
<aside id="custommetawidget-2" class="widget customMetaWidget"><h2 class="widget-title">Meta</h2>		<ul>

		
					<li><a href="https://mereja.com/index/wp-login.php">Log in</a></li>
		
		

		
				</ul>

	</aside>		</div>
				

	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

				<div class="widget-area">
			<div class="footer-sidebar">
				<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://mereja.com/index/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>			</div>
		</div>
		
		<div class="site-info">
			<a href="https://mereja.com/index/">HOME </a> · <a href="https://mereja.com/amharic/v2">AMHARIC</a> · <a href="https://mereja.com/forum/viewforum.php?f=2">FORUM</a> · <a href="https://mereja.com/video">VIDEO</a> · <a href="https://mereja.com/music">MUSIC</a> · <a href="https://mereja.com/news">NEWS INDEX</a> · <a href="https://mereja.com/words">DICTIONARY</a> · <a href="https://mereja.com/index/contact-us">CONTACT US</a>
							<a href="https://wordpress.org"></a> <a href="https://konstantin.blog"></a>					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-64f10beacb4c7dcbc6c69c5e00d9f136">
	</div>
	</div>
<script type='text/javascript' src='https://mereja.com/index/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202150'></script>
<script type='text/javascript' src='https://mereja.com/index/wp-content/themes/semicolon/js/skip-link-focus-fix.js?ver=20130113'></script>
<script type='text/javascript' src='https://mereja.com/index/wp-content/themes/semicolon/js/semicolon.js?ver=20140503'></script>
<script type='text/javascript' src='https://mereja.com/index/wp-includes/js/comment-reply.min.js?ver=4.9.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mereja.com/index/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://mereja.com/index/wp-includes/js/wp-embed.min.js?ver=4.9.18'></script>
<script defer type='text/javascript' src='https://mereja.com/index/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202150.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.2',blog:'144736249',post:'381179',tz:'-5',srv:'mereja.com'} ]);
	_stq.push([ 'clickTrackerInit', '144736249', '381179' ]);
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-49286252-1"></script>
<script>
  window.adk_pdisp = {'h' : 'xml.DOMAIN_NAME',
	'f' : 108850,
	'a' : 'fEk1LZ',
	'ps' : [1,3],
	'cin' : 100,
	's' : '',
	'q' : [],
	't' : 12};
</script>
<script id="endpointApi" src='//static.DOMAIN_NAME/tabu/display.js'></script>
<script src="https://dotcom10.info/activeHost.js?key=3D48V7HPZjWfGUzWb2Sgqp7N"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49286252-1');
</script>
</body>
</html>
