<!DOCTYPE html>
<!--[if IE 7 | IE 8]>
<html class="ie" dir="ltr">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html dir="ltr">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<title>Zemede - Wednesday, 18 Nov 2020</title>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=edge,chrome=1">
<meta name="title" content="Zemede - Wednesday, 18 Nov 2020" />
<meta name="keywords" content="" />
<meta name="description" content="Join Mereja TV &rarr;https://mereja.tv Get the latest news and information about #Ethiopia and Ethiopians from #Mereja For inquiry or additional infor..." />
<link rel="shortcut icon" href="https://mereja.com/tv/templates/echo/img/favicon.ico">
<link rel="alternate" type="application/rss+xml" title="Zemede - Wednesday, 18 Nov 2020" href="https://mereja.com/tv/rss.php" />

<meta property="fb:app_id" content="768353929878410" />
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link rel="stylesheet" href="//mereja.com/tv/templates/echo/css/custom/bootstrap.min.css">
<!--[if lt IE 9]>
<script src="//css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="stylesheet" type="text/css" media="screen" href="https://mereja.com/tv/templates/echo/css/jasny-bootstrap.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="https://mereja.com/tv/templates/echo/css/echo.css">
<link rel="stylesheet" type="text/css" media="screen" href="https://mereja.com/tv/templates/echo/css/animate.min.css">
<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Roboto:400,300,500,700|Noticia+Text:400,400italic,700">
<link rel="stylesheet" type="text/css" href="//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="https://mereja.com/tv/templates/echo/css/custom.css">
<script type="text/javascript">
var MELODYURL = "https://mereja.com/tv";
var MELODYURL2 = "https://mereja.com/tv";
var TemplateP = "https://mereja.com/tv/templates/echo";
var _LOGGEDIN_ =  false ;
 

var pm_video_data = {
	
	uniq_id: "eb1a046d1",
	url: "https://mereja.com/tv/watch.php?vid=eb1a046d1",
	duration: 7200,
	duration_str: "2:00:00",
	category: "5344".split(','),
	category_str: "5344",
	featured: 0,
	restricted: 0,
	allow_comments: 0,
	allow_embedding: 1,
	is_stream: false,
	views: 1858,
	likes: 0,
	dislikes: 0,
	publish_date_str: "2020-11-18T13:21:44-0500",
	publish_date_timestamp: 1605723704,
	embed_url: "https://mereja.com/tv/embed.php?vid=eb1a046d1",
	thumb_url: "https://mereja.com/tv/uploads/thumbs/eb1a046d1-1.jpg",
	preview_image_url: "https://mereja.com/tv/uploads/thumbs/eb1a046d1-1.jpg",
	title: 'Zemede - Wednesday, 18 Nov 2020',
	autoplay_next: false,
	autoplay_next_url: ""

}

</script>

<script type="text/javascript">
 var pm_lang = {
	lights_off: "Lights off",
	lights_on: "Lights on",
	validate_name: "Please enter a name",
	validate_username: "Please enter a username",
	validate_pass: "Please provide a password",
	validate_captcha: "Please enter the validation code",
	validate_email: "Please enter a valid email address",
	validate_agree: "Please accept our policy",
	validate_name_long: "Your name must consist of at least 2 characters",
	validate_username_long: "Your username must consist of at least 2 characters",
	validate_pass_long: "Your password must be at least 5 characters long",
	validate_confirm_pass_long: "Please enter the same password as above",
	choose_category: "Please choose a category",
	validate_select_file: "No file was selected/uploaded.",
	validate_video_title: "Please enter a title for this video",
	please_wait: "Loading...",
	// upload video page
	swfupload_status_uploaded: "Uploaded",
	swfupload_status_pending: "Continue with the rest of the form.",
	swfupload_status_queued: "Queued",
	swfupload_status_uploading: "Uploading...",
	swfupload_file: "File",
	swfupload_btn_select: "Select",
	swfupload_btn_cancel: "Cancel",
	swfupload_status_error: "Error",
	swfupload_error_oversize: "Size of the selected file(s) is greater than allowed limit",
	swfupload_friendly_maxsize: "",
	// playlist
	playlist_delete_confirm: "Are you sure you want to permanently delete this playlist?\n\nClick 'Cancel' to stop, 'OK' to delete.",
	playlist_delete_item_confirm: "You are about to remove this video from your playlist.\n\nClick 'Cancel' to stop, 'OK' to delete.",
	show_more: "Show more",
	show_less: "Show less",
	delete_video_confirmation: "Are you sure you want to delete this video?",
	browse_all: "Browse All"
 }
</script>


		<link rel="image_src" href="https://mereja.com/tv/uploads/thumbs/eb1a046d1-1.jpg" />
		<meta property="og:url"  content="https://mereja.com/tv/watch.php?vid=eb1a046d1" />
				<meta property="og:title" content="Zemede - Wednesday, 18 Nov 2020" />
		<meta property="og:description" content="Join Mereja TV &rarr;https://mereja.tv Get the latest news and information about #Ethiopia and Ethiopians from #Mereja For inquiry or additional infor..." />
		<meta property="og:image" content="https://mereja.com/tv/uploads/thumbs/eb1a046d1-1.jpg" />
		<meta property="og:image:width" content="480" />
		<meta property="og:image:height" content="360" />
		<style type="text/css"></style>
</head>
<body class="video-watch videoid-83368 author-54 source-0">
<!-- Facebook Javascript SDK -->
<div id="fb-root"></div>

<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
window.fbAsyncInit = function () {
FB.init({
xfbml:false  // Will stop the fb like button from rendering automatically
});
};
</script>


<nav id="myNavmenu" class="navmenu navmenu-default navmenu-fixed-left offcanvas" role="navigation">
	<div class="navslide-wrap">
		<ul class="list-unstyled">
			<li class=""><a href="https://mereja.tv"><i class="mico mico-home"></i>Home</a></li>
			
						<li><a href="https://mereja.com/tv/login.php"><i class="mico mico-perm_identity"></i>Sign in</a></li>
			<li><a href="https://mereja.com/tv/register.php"><i class="mico mico-input"></i>Register</a></li>
			
				</ul>
		<div class="navslide-divider"></div>
		
		<div class="navslide-header"><a href="https://mereja.com/tv/category.php">Categories</a></div>
		<ul class="list-unstyled">
			<li><a href="https://mereja.com/tv/topvideos.php">Popular</a></li>
			<li><a href="https://mereja.com/tv/newvideos.php">New</a></li>
			<li class=""><a href="https://mereja.com/tv/category.php?cat=ethiopian-news" class="">Ethiopian News</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=ethiopian-music" class="">Ethiopian Music</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=movies" class="">Movies</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=Mereja-TV-7-Dekika" class="">7 Dekika</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=amazing-stories" class="">Amazing Stories</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=ethiopian-film" class="">Movies</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=ethiopian-current-affairs" class="">Wektawi Gudayoch</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=learn-english" class="">Learn English</a></li>
<li class="dropdown-submenu"><a href="https://mereja.com/tv/category.php?cat=ethiopian-drama" class="dropdown-submenu">Ethiopian Drama</a>
<ul class='dropdown-menu'>
	<li class=""><a href="https://mereja.com/tv/category.php?cat=betoch-drama" class="">Betoch</a>	</li>
	<li class=""><a href="https://mereja.com/tv/category.php?cat=senselet-drama" class="">Senselet</a>	</li>
	<li class=""><a href="https://mereja.com/tv/category.php?cat=min-litazez-drama" class="">Min Litazez</a>	</li>
	<li class=""><a href="https://mereja.com/tv/category.php?cat=zemen-ethiopian-drama" class="">Zemen Drama</a>	</li>
	<li class=""><a href="https://mereja.com/tv/category.php?cat=mogachoch" class="">Mogachoch</a>	</li>
	<li class=""><a href="https://mereja.com/tv/category.php?cat=aleme-drama" class="">Aleme</a>	</li>
	<li class=""><a href="https://mereja.com/tv/category.php?cat=miraj-ethiopian-drama" class="">Miraj</a>	</li>
	<li class=""><a href="https://mereja.com/tv/category.php?cat=wega-wega-Ethiopian-drama" class="">Wega Wega</a>	</li>
	<li class=""><a href="https://mereja.com/tv/category.php?cat=mizan-ethiopian-drama" class="">Mizan</a>	</li>
</ul>
</li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=ketezegaw-dossier" class="">Ketezegaw Dossier</a></li>
<li class="dropdown-submenu"><a href="https://mereja.com/tv/category.php?cat=entertainment" class="dropdown-submenu">Entertainment</a>
<ul class='dropdown-menu'>
	<li class=""><a href="https://mereja.com/tv/category.php?cat=seifu-fantahun-on-EBS" class="">Seifu on EBS</a>	</li>
</ul>
</li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=PL" class="">PL</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=mt" class="">MT</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=ag" class="">AG</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=bm" class="">BM</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=health" class="">Health</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=who-is-who" class="">Who's Who</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=hb" class="">HB</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=melat-mulugeta" class="">MM</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=sports" class="">Sports</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=variety" class="">Variety</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=interview" class="">Interview</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=science_and_technology" class="">Science &amp; Technology</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=Technology" class="">Technology News</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=poem" class="">Poem</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=aend-gize" class="">Aend Gize</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=wuhid-ethiopiawi" class="">Wuhid Ethiopiawi</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=travel" class="">Travel</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=addis-dimts" class="">Addis Dimts</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=menetsir" class="">Menetsir</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=wenfel" class="">Wenfel</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=kignit" class="">Kignit</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=malefia" class="">Malefia</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=medlot" class="">Medlot</a></li>
<li class=""><a href="https://mereja.com/tv/category.php?cat=egna-ena-mihidaru" class="">Egna ena Mihidaru</a></li>

			<li><a href="https://mereja.com/tv/category.php">Show more</a></li>
		</ul>
		<div class="navslide-divider"></div>

	</div>
</nav>

<div class="container-fluid no-padding">
<header class="pm-top-head">
	<div class="row">
		<div class="col-xs-7 col-sm-4 col-md-4">
			<a href="#" data-toggle="offcanvas" data-target="#myNavmenu" data-canvas="body" id="navslide-toggle"><span>Show menu</span></a>
			<div class="header-logo">
							<h3><a href="https://mereja.tv" rel="home">Mereja TV</a></h3>
						</div>
		</div>
		<div class="hidden-xs col-sm-4 col-md-4" id="pm-top-search">
						<form action="https://mereja.com/tv/search.php" method="get" id="search" name="search" onSubmit="return validateSearch('true');">
			<div class="input-group">
				<input class="form-control" id="pm-search" size="16" name="keywords" type="text" placeholder="Search..." x-webkit-speech="x-webkit-speech" onwebkitspeechchange="this.form.submit();" onblur="fill();" autocomplete="off">

				<input class="form-control" id="pm-video-id" size="16" name="video-id" type="hidden">
				<span class="input-group-btn">
					<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
				</span>
			</div><!-- /input-group -->
			</form>
			<div class="pm-search-suggestions hide-me">
				<ul class="pm-search-suggestions-list list-unstyled"></ul>
			</div>
					</div>

				<div class="col-xs-5 col-sm-4 col-md-4">
			<ul class="list-inline navbar-pmuser">
				<li class="hidden-sm hidden-md hidden-lg"><a href="#" id="pm-top-mobile-search-show" class="" title="Search"><i class="mico mico-search"></i></a></li>
				<li class="hidden-xs"><a class="btn btn-sm btn-default ajax-modal" data-toggle="modal" data-backdrop="true" data-keyboard="true" href="#modal-login-form">Sign in</a></li>
								<li class="hidden-xs"><a href="https://mereja.com/tv/register.php" class="btn btn-sm btn-success">Register</a></li>
							</ul>
		</div>
			</div><!--.row-->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/zegabi-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><img src="https://mereja.com/tv/ajax.php?p=stats&do=show&aid=23&at=1" width="1" height="1" border="0" />

</header>


<div class="modal" id="modal-login-form">
	<div class="modal-dialog modal-md">
		<div class="modal-content">
			<div class="modal-header">
			<button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
				<h4 class="modal-title">Sign in</h4>
			</div>
			<div class="modal-body">
				<p></p>
				<form name="login_form" id="login-form" method="post" action="https://mereja.com/tv/login.php">
	<div class="form-group">
		<label for="username">Username/Email</label>
		<input type="text" class="form-control" name="username" value="" placeholder="Username/Email">
	</div>
	<div class="form-group">
		<label for="pass">Password</label>
		<input type="password" class="form-control" id="pass" name="pass" maxlength="32" autocomplete="off" placeholder="Password">
	</div>
	<div class="form-group">
		<button type="submit" name="Login" value="Login" class="btn btn-success btn-with-loader" data-loading-text="Signing in...">Login</button> 
		<small><a href="https://mereja.com/tv/login.php?do=forgot_pass">Forgot your password?</a></small>
	</div>
</form>			</div>
		</div>
	</div>
</div>
<a id="top"></a>

<div class="mastcontent-wrap">
<div class="pm-ads-banner" align="center"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mereja responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5933275406584824"
     data-ad-slot="7854861684"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center><img src="https://mereja.com/tv/ajax.php?p=stats&do=show&aid=1&at=1" width="1" height="1" border="0" /></div>

<div class="pm-section-highlighted">

	<div class="container-fluid">

		<div class="row">

			<div class="container">

				<div class="row">
 
					<div id="player" class="col-xs-12 col-sm-12 col-md-12 wide-player">
						<div id="video-wrapper">
												<div id="preroll_placeholder">
							<div class="preroll_countdown">
							Your video will begin in <span class="preroll_timeleft">9</span>

																<div class="preroll_skip_button">
									<div class="btn btn-sm btn-success preroll_skip_countdown"  disabled="disabled" id="">
										Skip (<span class="preroll_skip_timeleft">3</span>)
									</div>
									<button class="btn btn-sm btn-success hide-me" id="preroll_skip_btn">Skip</button>
								</div>
								
							</div>
							<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mereja responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5933275406584824"
     data-ad-slot="7854861684"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
															<img src="https://mereja.com/tv/ajax.php?p=stats&do=show&aid=2&at=3" width="1" height="1" border="0" />
													</div>
												</div><!--#video-wrapper-->
					</div><!--/#player-->

		<div class="row">

			<div class="container">

				<div class="row pm-video-heading">

					<div class="col-xs-12 col-sm-12 col-md-10">

						
						<h1 itemprop="name">Zemede - Wednesday, 18 Nov 2020</h1>

						
						<meta itemprop="duration" content="PT2H" />

						<meta itemprop="thumbnailUrl" content="https://mereja.com/tv/uploads/thumbs/eb1a046d1-1.jpg" />

						<meta itemprop="contentURL" content="https://mereja.com/tv/videos.php?vid=eb1a046d1" />

						
						<meta itemprop="embedURL" content="https://mereja.com/tv/embed.php?vid=eb1a046d1" />

						
						<meta itemprop="uploadDate" content="2020-11-18T13:21:44-0500" />

					</div>

					<div class="hidden-xs hidden-sm col-md-2">

						<div class="pm-video-adjust btn-group">

							
						</div>

					</div>

				</div><!-- /.pm-video-watch-heading -->
				</div>
			</div>

				<div>
										</div>


				</div>

			</div>

		</div>

	</div>

</div>



<div id="content">


<div id="pm-socialite">
	<ul class="social-buttons cf">
		<li>
			<a href="https://www.facebook.com/sharer.php?u=https://mereja.com/tv/watch.php?vid=eb1a046d1&t=Socialite.js" class="socialite facebook-like" data-href="https://mereja.com/tv/watch.php?vid=eb1a046d1" data-send="false" data-layout="box_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook</span></a>
		</li>
		<li>
			<a href="https://twitter.com/share" class="socialite twitter-share" data-text="Socialite.js" data-url="https://mereja.com/tv/watch.php?vid=eb1a046d1" data-count="vertical" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter</span></a>
		</li>
		<li>
			<a href="https://plus.google.com/share?url=https://mereja.com/tv/watch.php?vid=eb1a046d1" class="socialite googleplus-one" data-size="tall" data-href="https://mereja.com/tv/watch.php?vid=eb1a046d1" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a>
		</li>
		<li>
			<a href="https://pinterest.com/pin/create/button/?url=https://mereja.com/tv/watch.php?vid=eb1a046d1/" class="socialite pinterest-pinit"><span class="vhidden">Pinterest</span></a>
		</li>
	</ul>
</div>







<div id="content-main" class="container-fluid">

	<div class="row">


			<!--/.pm-user-header-->



			<div class="clearfix"></div>

			

			<div class="pm-video-description">

				
				<div itemprop="description">

					<p>Join Mereja TV &rarr;&nbsp;<a href="https://mereja.tv">https://mereja.tv</a></p>
<p>Get the latest news and information about #Ethiopia and Ethiopians from #Mereja&nbsp;</p>
<p>For inquiry or additional information, visit Mereja.com&nbsp;<br /><br />Mereja presents Ethiopian news, Ethiopian music, sports, arts, and entertainment</p>

				</div>

				

<!--
				<dl class="dl-horizontal">



					
					<dt>Category</dt>

					<dd><a href="https://mereja.com/tv/category.php?cat=ethiopian-news">Ethiopian News</a> </dd>

					
					
				</dl>
-->
			

			</div>

		<div class="col-xs-12 col-sm-12 col-md-8 pm-video-watch-main" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">

			
			<div class="pm-ads-banner" align="center"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mereja responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5933275406584824"
     data-ad-slot="7854861684"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
 

<img src="https://mereja.com/tv/ajax.php?p=stats&do=show&aid=3&at=1" width="1" height="1" border="0" /></div>

			
				<!-- <div>Commenting disabled.</div> -->

		</div><!-- /pm-video-watch-main -->



		<div class="col-xs-12 col-sm-12 col-md-4 pm-video-watch-sidebar">

			
			

			<div class=" without-highlight" id="pm-related">

				<h4>Up Next</h4>

				


				<ul class="pm-ul-sidelist-videos list-unstyled">

				
				<li>

					<div class="pm-video-thumb">

						<span class="pm-label-duration">13:17</span>
						<div class="watch-later">

							<button class="pm-watch-later-add btn btn-xs btn-default hidden-xs watch-later-add-btn-78293" onclick="watch_later_add(78293); return false;" rel="tooltip" data-placement="left" title="Watch Later"><i class="fa fa-clock-o"></i></button>

							<button class="pm-watch-later-remove btn btn-xs btn-success hidden-xs watch-later-remove-btn-78293" onclick="watch_later_remove(78293); return false;" rel="tooltip" title="Remove from playlist"><i class="fa fa-check"></i></button>

						</div>

						<a href="https://mereja.com/tv/watch.php?vid=14a62c8ec" title="Administrative boundaries commission won’t solve identity questions – Abraha Desta">

						<div class="pm-video-labels hidden-xs">

							
						</div>

						<img src="https://mereja.com/tv/templates/echo/img/echo-lzld.png" alt="Administrative boundaries commission won’t solve identity questions – Abraha Desta" data-echo="https://mereja.com/tv/uploads/thumbs/14a62c8ec-1.jpg" class="img-responsive">

					</div>

					<h3><a href="https://mereja.com/tv/watch.php?vid=14a62c8ec" title="Administrative boundaries commission won’t solve identity questions – Abraha Desta" class="ellipsis">Administrative boundaries commission won’t solve identity questions – Abraha Desta</a></h3>

					<div class="pm-video-meta">

					<!--	<span class="pm-video-author">by <a href="https://mereja.com/tv/user.php?u=melat">melat</a></span> -->

						<span class="pm-video-since"><time datetime="2018-12-21T09:23:19-0500" title="Friday, December 21, 2018 9:23 AM">1 year ago</time></span>

						<span class="pm-video-views">2,532 Views</span>

					</div>

				</li>

				
				<li>

					<div class="pm-video-thumb">

						<span class="pm-label-duration">2:00:00</span>
						<div class="watch-later">

							<button class="pm-watch-later-add btn btn-xs btn-default hidden-xs watch-later-add-btn-83365" onclick="watch_later_add(83365); return false;" rel="tooltip" data-placement="left" title="Watch Later"><i class="fa fa-clock-o"></i></button>

							<button class="pm-watch-later-remove btn btn-xs btn-success hidden-xs watch-later-remove-btn-83365" onclick="watch_later_remove(83365); return false;" rel="tooltip" title="Remove from playlist"><i class="fa fa-check"></i></button>

						</div>

						<a href="https://mereja.com/tv/watch.php?vid=0068dce0a" title="Zemede on Mereja TV - Sunday, 15 Nov. 2020">

						<div class="pm-video-labels hidden-xs">

							
						</div>

						<img src="https://mereja.com/tv/templates/echo/img/echo-lzld.png" alt="Zemede on Mereja TV - Sunday, 15 Nov. 2020" data-echo="https://mereja.com/tv/uploads/thumbs/0068dce0a-1.jpg" class="img-responsive">

					</div>

					<h3><a href="https://mereja.com/tv/watch.php?vid=0068dce0a" title="Zemede on Mereja TV - Sunday, 15 Nov. 2020" class="ellipsis">Zemede on Mereja TV - Sunday, 15 Nov. 2020</a></h3>

					<div class="pm-video-meta">

					<!--	<span class="pm-video-author">by <a href="https://mereja.com/tv/user.php?u=admix">admix</a></span> -->

						<span class="pm-video-since"><time datetime="2020-11-15T09:52:14-0500" title="Sunday, November 15, 2020 9:52 AM">4 days ago</time></span>

						<span class="pm-video-views">3,889 Views</span>

					</div>

				</li>

				
				<li>

					<div class="pm-video-thumb">

						<span class="pm-label-duration">1:52:26</span>
						<div class="watch-later">

							<button class="pm-watch-later-add btn btn-xs btn-default hidden-xs watch-later-add-btn-78890" onclick="watch_later_add(78890); return false;" rel="tooltip" data-placement="left" title="Watch Later"><i class="fa fa-clock-o"></i></button>

							<button class="pm-watch-later-remove btn btn-xs btn-success hidden-xs watch-later-remove-btn-78890" onclick="watch_later_remove(78890); return false;" rel="tooltip" title="Remove from playlist"><i class="fa fa-check"></i></button>

						</div>

						<a href="https://mereja.com/tv/watch.php?vid=d23cbdb10" title="Zemede Nesh - Ethiopian Movie">

						<div class="pm-video-labels hidden-xs">

							
						</div>

						<img src="https://mereja.com/tv/templates/echo/img/echo-lzld.png" alt="Zemede Nesh - Ethiopian Movie" data-echo="https://mereja.com/tv/uploads/thumbs/d23cbdb10-1.jpg" class="img-responsive">

					</div>

					<h3><a href="https://mereja.com/tv/watch.php?vid=d23cbdb10" title="Zemede Nesh - Ethiopian Movie" class="ellipsis">Zemede Nesh - Ethiopian Movie</a></h3>

					<div class="pm-video-meta">

					<!--	<span class="pm-video-author">by <a href="https://mereja.com/tv/user.php?u=hana">hana</a></span> -->

						<span class="pm-video-since"><time datetime="2019-01-09T04:15:13-0500" title="Wednesday, January 9, 2019 4:15 AM">1 year ago</time></span>

						<span class="pm-video-views">2,049 Views</span>

					</div>

				</li>

				
				<li>

					<div class="pm-video-thumb">

						<span class="pm-label-duration">2:00:00</span>
						<div class="watch-later">

							<button class="pm-watch-later-add btn btn-xs btn-default hidden-xs watch-later-add-btn-83367" onclick="watch_later_add(83367); return false;" rel="tooltip" data-placement="left" title="Watch Later"><i class="fa fa-clock-o"></i></button>

							<button class="pm-watch-later-remove btn btn-xs btn-success hidden-xs watch-later-remove-btn-83367" onclick="watch_later_remove(83367); return false;" rel="tooltip" title="Remove from playlist"><i class="fa fa-check"></i></button>

						</div>

						<a href="https://mereja.com/tv/watch.php?vid=eeca1a253" title="Zemede - Monday, 16 Nov 2020">

						<div class="pm-video-labels hidden-xs">

							
						</div>

						<img src="https://mereja.com/tv/templates/echo/img/echo-lzld.png" alt="Zemede - Monday, 16 Nov 2020" data-echo="https://mereja.com/tv/uploads/thumbs/eeca1a253-1.jpg" class="img-responsive">

					</div>

					<h3><a href="https://mereja.com/tv/watch.php?vid=eeca1a253" title="Zemede - Monday, 16 Nov 2020" class="ellipsis">Zemede - Monday, 16 Nov 2020</a></h3>

					<div class="pm-video-meta">

					<!--	<span class="pm-video-author">by <a href="https://mereja.com/tv/user.php?u=admix">admix</a></span> -->

						<span class="pm-video-since"><time datetime="2020-11-16T09:49:57-0500" title="Monday, November 16, 2020 9:49 AM">3 days ago</time></span>

						<span class="pm-video-views">3,394 Views</span>

					</div>

				</li>

				
				<li>

					<div class="pm-video-thumb">

						<span class="pm-label-duration">1:14:29</span>
						<div class="watch-later">

							<button class="pm-watch-later-add btn btn-xs btn-default hidden-xs watch-later-add-btn-83363" onclick="watch_later_add(83363); return false;" rel="tooltip" data-placement="left" title="Watch Later"><i class="fa fa-clock-o"></i></button>

							<button class="pm-watch-later-remove btn btn-xs btn-success hidden-xs watch-later-remove-btn-83363" onclick="watch_later_remove(83363); return false;" rel="tooltip" title="Remove from playlist"><i class="fa fa-check"></i></button>

						</div>

						<a href="https://mereja.com/tv/watch.php?vid=6a464659c" title="Zemede - 13 November 2020">

						<div class="pm-video-labels hidden-xs">

							
						</div>

						<img src="https://mereja.com/tv/templates/echo/img/echo-lzld.png" alt="Zemede - 13 November 2020" data-echo="https://mereja.com/tv/uploads/thumbs/6a464659c-1.jpg" class="img-responsive">

					</div>

					<h3><a href="https://mereja.com/tv/watch.php?vid=6a464659c" title="Zemede - 13 November 2020" class="ellipsis">Zemede - 13 November 2020</a></h3>

					<div class="pm-video-meta">

					<!--	<span class="pm-video-author">by <a href="https://mereja.com/tv/user.php?u=admix">admix</a></span> -->

						<span class="pm-video-since"><time datetime="2020-11-13T19:06:35-0500" title="Friday, November 13, 2020 7:06 PM">6 days ago</time></span>

						<span class="pm-video-views">4,264 Views</span>

					</div>

				</li>

				
				<li>

					<div class="pm-video-thumb">

						<span class="pm-label-duration">2:21:36</span>
						<div class="watch-later">

							<button class="pm-watch-later-add btn btn-xs btn-default hidden-xs watch-later-add-btn-83364" onclick="watch_later_add(83364); return false;" rel="tooltip" data-placement="left" title="Watch Later"><i class="fa fa-clock-o"></i></button>

							<button class="pm-watch-later-remove btn btn-xs btn-success hidden-xs watch-later-remove-btn-83364" onclick="watch_later_remove(83364); return false;" rel="tooltip" title="Remove from playlist"><i class="fa fa-check"></i></button>

						</div>

						<a href="https://mereja.com/tv/watch.php?vid=867624cf6" title="Zemede - Saturday, 14 Nov 2020">

						<div class="pm-video-labels hidden-xs">

							
						</div>

						<img src="https://mereja.com/tv/templates/echo/img/echo-lzld.png" alt="Zemede - Saturday, 14 Nov 2020" data-echo="https://i.ytimg.com/vi/f4wEEXzmMM0/hqdefault.jpg" class="img-responsive">

					</div>

					<h3><a href="https://mereja.com/tv/watch.php?vid=867624cf6" title="Zemede - Saturday, 14 Nov 2020" class="ellipsis">Zemede - Saturday, 14 Nov 2020</a></h3>

					<div class="pm-video-meta">

					<!--	<span class="pm-video-author">by <a href="https://mereja.com/tv/user.php?u=admix">admix</a></span> -->

						<span class="pm-video-since"><time datetime="2020-11-14T22:50:23-0500" title="Saturday, November 14, 2020 10:50 PM">4 days ago</time></span>

						<span class="pm-video-views">2,064 Views</span>

					</div>

				</li>

				


				


				
				</ul>

			</div>

		</div><!-- /pm-video-watch-sidebar -->



		<div class="clearfix"></div>

	</div>

</div>



<!-- Modal -->
<div class="modal" id="modal-video-report" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
	<div class="modal-dialog" role="document">
		<form name="reportvideo" action="" method="POST">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				<h4 class="modal-title" id="myModalLabel">Report this video</h4>
			</div>
			<div class="modal-body">
				<div id="report-confirmation" class="hide-me alert alert-info"><button type="button" class="close" data-dismiss="alert">&times;</button></div>
					<input type="hidden" id="name" name="name" class="form-control" value="">
					<input type="hidden" id="email" name="email" class="form-control" value="">

				<div class="form-group">
						<label for="exampleInputEmail1">Specify Reason</label>
						<select name="reason" class="form-control">
						<option value="Specify problem" selected="selected">Specify problem</option>
						<option value="Dead video">Dead video</option>
						<option value="SPAM">SPAM</option>
						<option value="Racist or hate content">Racist or hate content</option>
						<option value="Copyrighted Content">Copyrighted Content</option>
						</select>
				</div>
					
								<div class="form-group">
					<div class="row">
						<div class="col-xs-6 col-sm-5 col-md-2">
							<input type="text" name="imagetext" class="form-control" autocomplete="off" placeholder="Confirm">
						</div>
						<div class="col-xs-6 col-sm-7 col-md-10">
							<img src="https://mereja.com/tv/include/securimage_show.php?sid=65dd591cb5cc51d8f8ef11ea2220cb16" id="securimage-report" alt="" width="100" height="35">
							<button class="btn btn-sm btn-link btn-refresh" onclick="document.getElementById('securimage-report').src = 'https://mereja.com/tv/include/securimage_show.php?sid=' + Math.random(); return false;"><i class="fa fa-refresh"></i> </button>
						</div>
					</div>
				</div>
									
				<input type="hidden" name="p" value="detail">
				<input type="hidden" name="do" value="report">
				<input type="hidden" name="vid" value="eb1a046d1">
				
			</div>
			<div class="modal-footer">
				<button type="button" class="btn btn-sm btn-link" data-dismiss="modal">Cancel</button>
				<button type="submit" name="Submit" class="btn btn-sm btn-danger" value="Send">Report this video</button>
			</div>
		</div>
		</form>
	</div>
</div>
<!-- Modal -->
<div class="modal" id="modal-video-addtoplaylist" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
	<div class="modal-dialog" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				<h4 class="modal-title" id="myModalLabel">Add to playlist</h4>
			</div>
			<div class="modal-body">
				<div id="pm-vc-playlists-content">
								<div class="alert alert-danger">
					Sorry, only registred users can create playlists.
				</div>
								</div>                
			</div>
		</div>
	</div>
</div>
<!-- Modal -->
<div class="modal" id="modal-video-share" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog modal-lg" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title" id="myModalLabel">EMBED THIS VIDEO</h4>
	  </div>
	  <div class="modal-body">

		<div class="row pm-modal-share">
			<div class="col-md-12 hidden-xs hidden-sm">
				<h5>Zemede - Wednesday, 18 Nov 2020</h5>
				<div id="share-confirmation" class="hide-me alert alert-info"><button type="button" class="close" data-dismiss="alert">&times;</button></div>
			</div>
			<div class="col-md-3 hidden-xs hidden-sm">
				<div class="pm-modal-video-info">
					<img src="https://mereja.com/tv/uploads/thumbs/eb1a046d1-1.jpg" width="480" height="360" class="img-responsive" />
											<p>Join Mereja TV &rarr;https://mereja.tv Get the latest news and information about #Ethiopia and Ethiopians from #Mereja For inquiry or additional infor...</p>
									</div>
			</div>

			<div class="col-md-9">
				<h6>Post on social media</h6>
				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmereja.com%2Ftv%2Fwatch.php%3Fvid%3Deb1a046d1&amp;t=Zemede+-+Wednesday%2C+18+Nov+2020" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" rel="tooltip" title="Share on FaceBook"><i class="pm-vc-sprite facebook-icon"></i></a>
				<a href="https://twitter.com/home?status=Watching%20Zemede+-+Wednesday%2C+18+Nov+2020%20on%20https%3A%2F%2Fmereja.com%2Ftv%2Fwatch.php%3Fvid%3Deb1a046d1" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" rel="tooltip" title="Share on Twitter"><i class="pm-vc-sprite twitter-icon"></i></a>
				<a href="https://plus.google.com/share?url=https%3A%2F%2Fmereja.com%2Ftv%2Fwatch.php%3Fvid%3Deb1a046d1" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" rel="tooltip" title="Share on Google+"><i class="pm-vc-sprite google-icon"></i></a>

				<h6>|||> CLICK HERE TO EMBED <|||</h6>
				<form>
				<div class="form-group">
					<div class="input-group"><span class="input-group-addon" onClick="SelectAll('pm-share-link');"><i class="fa fa-link"></i></span><input name="pm-share-link" id="pm-share-link" type="text" value="https://mereja.com/tv/watch.php?vid=eb1a046d1" class="form-control" onClick="SelectAll('pm-share-link');"></div>
				</div>
				<div class="form-group">
					<div class="input-group">
						<span class="input-group-addon" onClick="SelectAll('pm-embed-code');"><i class="fa fa-code"></i></span>
						<textarea name="pm-embed-code" id="pm-embed-code" rows="1" class="form-control" onClick="SelectAll('pm-embed-code');"><iframe width="425" height="344" src="https://mereja.com/tv/embed.php?vid=eb1a046d1" frameborder="0" allowfullscreen seamless></iframe><p><a href="https://mereja.com/tv/watch.php?vid=eb1a046d1" target="_blank">Zemede - Wednesday, 18 Nov 2020</a></p></textarea>
					</div>
				</div>
				</form>

				<form name="sharetofriend" action="" method="POST" class="">
				<h6>Share via Email</h6>
					<div class="form-group">
						<input type="text" id="name" name="name" class="form-control" value="" placeholder="Your name" size="40">
					</div>
					<div class="form-group">
						<input type="text" id="email" name="email" class="form-control" placeholder="Friend's Email" size="50">
					</div>
												<div class="form-group">
							<div class="row">
								<div class="col-xs-6 col-sm-5 col-md-2">
									<input type="text" name="imagetext" class="form-control" autocomplete="off" placeholder="Confirm">
								</div>
								<div class="col-xs-6 col-sm-7 col-md-10">
									<img src="https://mereja.com/tv/include/securimage_show.php?sid=73274e600eddfa4bb429529d3dd1d191" id="securimage-share" alt="" width="100" height="35">
									<button class="btn btn-sm btn-link btn-refresh" onclick="document.getElementById('securimage-share').src = 'https://mereja.com/tv/include/securimage_show.php?sid=' + Math.random(); return false;">
									<i class="fa fa-refresh"></i>
									</button>
								</div>
							</div>
						</div>
												<input type="hidden" name="p" value="detail">
						<input type="hidden" name="do" value="share">
						<input type="hidden" name="vid" value="eb1a046d1">
					<div class="form-group">
						<button type="submit" name="Submit" class="btn btn-sm btn-success">Send</button>
					</div>
				</form>
			</div>
		</div>
	  </div>
	</div>
  </div>
</div>


</div> <!--.mastcontent-wrap-->




</div><!--#content-->
</div><!--.container-fluid no-padding-->


<div class="container-fluid container-footer">
		<footer>
		<div class="row row-footer-vertical">
			<div class="col-xs-4 col-sm-2 col-md-2">
				<h3>Mereja TV</h3>
				<ul class="list-unstyled">
					<li><a href="https://mereja.com/tv/index.php">Home</a></li>
					<li><a href="https://mereja.com/tv/contact_us.php">Contact</a></li>
					<li><a href="https://mereja.com/tv/page.php?name=terms-toa">Terms of Agreement</a></li>
				</ul>
			</div>
			<div class="col-xs-4 col-sm-2 col-md-2">
						</div>
			<div class="col-xs-4 col-sm-2 col-md-2">
				<h3>Videos</h3>
				<ul class="list-unstyled">
					<li><a href="https://mereja.com/tv/newvideos.php" class="wide-nav-link">New</a></li>
					<li><a href="https://mereja.com/tv/topvideos.php" class="wide-nav-link">Popular</a></li>
										<li><a href="https://mereja.com/tv/rss.php" title="Zemede - Wednesday, 18 Nov 2020 RSS" rel="nofollow">RSS</a></li>
									</ul>
			</div>
			<div class="hidden-xs col-sm-6 col-md-6">
				<div class="pull-right">
				<h3>Follow Us</h3>
				<ul class="list-unstyled list-social-sites">
					<li><i class="fa fa-facebook"></i> <a href="#">Facebook</a></li>
					<li><i class="fa fa-twitter"></i> <a href="#">Twitter</a></li>
					<li><i class="fa fa-youtube"></i> <a href="#">YouTube</a></li>
				</ul>
				</div>
			</div>
		</div>

		<div class="row row-footer-horizontal">
			<div class="col-xs-12 col-sm-12 col-md-10">
			<ul class="list-inline">
								<li><a href="https://mereja.com/tv/register.php">Register</a></li>																			</ul>
			<p>	&copy; 2020 Mereja TV. All rights reserved </p>
			</div>
			
			<div class="col-xs-12 col-sm-12 col-md-2">
						<div class="pm-language">
				<div class="btn-group dropup pull-right">
					<a class="btn btn-link dropdown-toggle" data-toggle="dropdown" href="#"><img src="https://mereja.com/tv/lang/flags/us.png" width="16" height="10" alt="English" title="English" align="texttop"> English <span class="caret"></span></a>
					<ul class="dropdown-menu pm-language-list">
															<li><a href="#" title="Albanian" name="2" id="lang_select_2">Albanian</a></li>
																				<li><a href="#" title="Amharic" name="26" id="lang_select_26">Amharic</a></li>
																				<li><a href="#" title="Arabic" name="3" id="lang_select_3">Arabic</a></li>
																				<li><a href="#" title="Brazilian" name="4" id="lang_select_4">Brazilian</a></li>
																				<li><a href="#" title="Bulgarian" name="5" id="lang_select_5">Bulgarian</a></li>
																				<li><a href="#" title="Croatian" name="6" id="lang_select_6">Croatian</a></li>
																				<li><a href="#" title="Danish" name="7" id="lang_select_7">Danish</a></li>
																				<li><a href="#" title="Deutsch" name="8" id="lang_select_8">Deutsch</a></li>
																														<li><a href="#" title="Farsi" name="25" id="lang_select_25">Farsi</a></li>
																				<li><a href="#" title="Fran&#231;ais" name="9" id="lang_select_9">Fran&#231;ais</a></li>
																				<li><a href="#" title="Georgian" name="10" id="lang_select_10">Georgian</a></li>
																				<li><a href="#" title="Greek" name="27" id="lang_select_27">Greek</a></li>
																				<li><a href="#" title="Hebrew" name="23" id="lang_select_23">Hebrew</a></li>
																				<li><a href="#" title="Italian" name="11" id="lang_select_11">Italian</a></li>
																				<li><a href="#" title="Lithuanian" name="12" id="lang_select_12">Lithuanian</a></li>
																				<li><a href="#" title="Nederlands" name="13" id="lang_select_13">Nederlands</a></li>
																				<li><a href="#" title="Polish" name="14" id="lang_select_14">Polish</a></li>
																				<li><a href="#" title="Portuguese" name="15" id="lang_select_15">Portuguese</a></li>
																				<li><a href="#" title="Rom&#226;n&#259;" name="16" id="lang_select_16">Rom&#226;n&#259;</a></li>
																				<li><a href="#" title="Russian" name="17" id="lang_select_17">Russian</a></li>
																				<li><a href="#" title="Serbian" name="18" id="lang_select_18">Serbian</a></li>
																				<li><a href="#" title="Slovak" name="19" id="lang_select_19">Slovak</a></li>
																				<li><a href="#" title="Spanish" name="20" id="lang_select_20">Spanish</a></li>
																				<li><a href="#" title="Swedish" name="21" id="lang_select_21">Swedish</a></li>
																				<li><a href="#" title="T&uuml;rk&ccedil;e" name="22" id="lang_select_22">T&uuml;rk&ccedil;e</a></li>
																				<li><a href="#" title="Thai" name="24" id="lang_select_24">Thai</a></li>
															</ul>
				</div>
			</div>
						</div>
		</div>
	</footer>
</div>




<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="https://mereja.com/tv/js/swfobject.js"></script>



<script type="text/javascript" src="//netdna.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js"></script>
<script type="text/javascript" src="https://mereja.com/tv/templates/echo/js/theme.js"></script>
<script type="text/javascript">
// @Since v2.6.1
$(document).ready(function() {
	echo.init({
		offset: 100,
		offsetRight: 1000,
		throttle: 200,
		unload: false,
	});


	if($('ul.pagination').length) {
		// $('ul.pagination.pagination-arrows li a').first().html("<i class='fa fa-arrow-left'></i>");
		// $('ul.pagination.pagination-arrows li a').last().html("<i class='fa fa-arrow-right'></i>");
		$('ul.pagination.pagination-arrows li a').first().html("<i class='fa fa-arrow-left'></i>");
		$('ul.pagination.pagination-arrows li a').last().html("<i class='fa fa-arrow-right'></i>");
	}

});

// In-button Feedback (Icon)
$(document).ready(function() {
	$('.btn-with-loader').on('click', function() {
		var $this = $(this);
		$this.button('Loading').prepend('<i class="btn-loader"></i>');
		setTimeout(function() {
			$this.button('reset');
		}, 2000);
	});
});
// Page Loading Feedback (Red Stripe)
$(document).ready(function() {
  $(".pm-section-highlighted, .pm-ul-browse-videos").animsition({
	linkElement: 'a:not([target="_blank"]):not([href^=#])',
	loading: false,
	timeout: true,
	timeoutCountdown: 5000,
	browser: [ 'animation-duration', '-webkit-animation-duration'],
	overlay : false,
	overlayClass : '',
	overlayParentElement : 'body',
	transition: function(url){ 
		$('header').append('<div class="pm-horizontal-loader"></div>');
		window.location.href = url; }
  });
});

// Global settings for notifications
$(document).ready(function() {
	$.notifyDefaults({
	// settings
	element: 'body',
	position: null,
	type: "info",
	allow_dismiss: true,
	newest_on_top: true,
	showProgressbar: false,
	placement: {
		from: "top", // top, bottom
		align: "right" // left, right, center
	},
	offset: {
		x: 20,
		y: 100
		},
	spacing: 10,
	z_index: 1031,
	delay: 10000,
	timer: 1000,
	url_target: '_blank',
	mouse_over: null,
	animate: {
		enter: 'animated fadeInDown',//'animated fadeIn',
		exit: 'animated fadeOutUpBig',//'animated fadeOut'
	},
	onShow: null,
	onShown: null,
	onClose: null,
	onClosed: null,
	template: '<div data-notify="container" class="growl alert alert-{0}" role="alert">' +
				'<button type="button" aria-hidden="true" class="close" data-notify="dismiss">&times;</button>' +
				'<span data-notify="icon"></span> ' +
				'<span data-notify="title">{1}</span> ' +
				'<span data-notify="message">{2}</span>' +
				'<div class="progress" data-notify="progressbar">' +
					'<div class="progress-bar progress-bar-{0}" role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100" style="width: 0%;"></div>' +
				'</div>' +
				'<a href="{3}" target="{4}" data-notify="url"></a>' +
			'</div>',
	PM_exitAnimationTimeout: 0 // PHP Melody custom settings
	});
});
</script>




<script src="https://mereja.com/tv/templates/echo/js/jquery.maskedinput-1.3.min.js" type="text/javascript"></script>
<script src="https://mereja.com/tv/templates/echo/js/jquery-scrolltofixed-min.js" type="text/javascript"></script>
<script src="https://mereja.com/tv/templates/echo/js/jquery.ba-dotimeout.min.js" type="text/javascript"></script>


<script src="https://mereja.com/tv/js/jquery.typewatch.js" type="text/javascript"></script>

<script type="text/javascript" src="https://mereja.com/tv/js/bootstrap-notify.min.js"></script>
<script src="https://mereja.com/tv/js/melody.dev.js" type="text/javascript"></script>
<script src="https://mereja.com/tv/templates/echo/js/melody.dev.js" type="text/javascript"></script>
<!-- <script src="https://mereja.com/tv/templates/echo/js/lightbox.dev.js" type="text/javascript"></script> -->
<script src="https://mereja.com/tv/templates/echo/js/jquery.dotdotdot.min.js" type="text/javascript"></script>
<script src="https://mereja.com/tv/templates/echo/js/jasny-bootstrap.min.js" type="text/javascript"></script>
<script src="https://mereja.com/tv/templates/echo/js/jquery.autosize.min.js" type="text/javascript"></script>




<script src="https://mereja.com/tv/templates/echo/js/jquery.socialite.min.js" type="text/javascript"></script>
<script type="text/javascript">
$(document).ready(function()
{
	$('#pm-socialite').one('mouseenter', function()
	{
		Socialite.load($(this)[0]);
	});
});
</script>	



<script type="text/javascript">
$(document).ready(function(){
	$('#nav-link-comments-native').click(function(){
		$.cookie('pm_comment_view', 'native', { expires: 180, path: '/' });
	});
	$('#nav-link-comments-facebook').click(function(){
		$.cookie('pm_comment_view', 'facebook', { expires: 180, path: '/' });
		FB.XFBML.parse(document.getElementById("comments-facebook"));
	});
	$('#nav-link-comments-disqus').click(function(){
		$.cookie('pm_comment_view', 'disqus', { expires: 180, path: '/' });
	});
});
</script>

 



<script type="text/javascript">
$(document).ready(function() {
	$('textarea').autosize();
	$('.fileinput').fileinput();
	$(".ellipsis").dotdotdot({
	ellipsis : '...',
	wrap : 'word',
	watch: true,
	height : 40
	});
});
</script>



<script type="text/javascript">
$(document).ready(function () {
// live search
$('#pm-search').typeWatch({
	callback: function() {
	$.ajax({
		type: "POST",
		url: MELODYURL2 + "/ajax_search.php",
		data: {
			"queryString": $('#pm-search').val()
		},
		dataType: "html",
		success: function(b){
			if (b.length > 0) {
				$(".pm-search-suggestions-list").html(b);

				$(".pm-search-suggestions").show(function() {

					var $listItems = $('.pm-search-suggestions-list').find('li');

					$('#pm-search').keydown(function(e)
					{

						var key = e.keyCode,
							$selected = $listItems.filter('.selected'),
							$current;

						if ( key === 27 ) { // ESC
							$(".pm-search-suggestions").hide();
						}

						if( key == 38 || key == 40 ){ // UP/DOWN
							e.preventDefault();
						}

						if ( key != 38 && key != 40 ) return;

						$listItems.removeClass('selected');

						if ( key == 40 ) // Down key
						{
							if ( ! $selected.length || $selected.is(':last-child') ) {
								$current = $listItems.eq(0);
							}
							else {
								$current = $selected.next();
							}
						}
						else if ( key == 38 ) // Up key
						{
							if ( ! $selected.length || $selected.is(':first-child') ) {
								$current = $listItems.last();
							}
							else {
								$current = $selected.prev();
							}
						}

						$current.addClass('selected');
						$selected_url = $current.find('a').attr('href');

						$selected_id = $current.attr('data-video-id');

						($('#pm-video-id').val($selected_id));

					});

					$(document).on('click', (function(e) {
						if(e.target.className !== "pm-search-suggestions" && e.target.id !== "pm-search") {
								$(".pm-search-suggestions").hide();
						}}));
				});

			} else {
				$(".pm-search-suggestions").hide();
			}
		}
	});
},
wait: 400,
highlight: true,
captureLength: 3
});
});
</script>



<script src="https://mereja.com/tv/templates/echo/js/jquery.readmore.js" type="text/javascript"></script>
<script type="text/javascript">
$(window).load(function () {
	
	var pm_elastic_player = $.cookie('pm_elastic_player');
	if (pm_elastic_player == null) {
		$.cookie('pm_elastic_player', 'normal');
	}
	else if (pm_elastic_player == 'wide') {
		$('.pm-video-watch-sidebar').slideDown('slow');
		$('#player_extend').find('i').removeClass('fa-arrows-h').addClass('fa-compress');
		$('#player').addClass('watch-large');
	} else {
		$('#player').removeClass('watch-large');
	}

	$("#player_extend").click(function() {

		if ($(this).find('i').hasClass("fa-arrows-h")) {
			$(this).find('i').removeClass("fa-arrows-h").addClass("fa-compress");
		} else {
			$(this).find('i').removeClass("fa-compress").addClass("fa-arrows-h");
			$('.pm-video-watch-sidebar').slideDown(300);
		}

		$('#player').animate({
			}, 500, "linear", function() {
				$('#player').toggleClass("watch-large");
		});
		if ($.cookie('pm_elastic_player') == 'normal') {
			$.cookie('pm_elastic_player','wide');
			$('#player_extend').find('i').removeClass('fa-arrows-h').addClass('fa-compress');
		} else {
			$.cookie('pm_elastic_player', 'normal');
			$('#player_extend').find('i').removeClass('fa-compress').addClass('fa-arrows-h');
		}
		return false;
		});

	$('.pm-video-description').readmore({
		speed: 50,
		maxHeight: 100,
		moreLink: '<a href="#">' + pm_lang.show_more +'</a>',
		lessLink: '<a href="#">' + pm_lang.show_less +'</a>',
	});
});
</script>


<script type="text/javascript">
$(document).ready(function() {
	$('#modal-login-form').on('shown.bs.modal', function() {
		document.activeElement.blur();
		$(this).find(".modal-body :input:visible").first().focus();
	});
});
</script>


<script src="https://mereja.com/tv/templates/echo/js/waypoints.min.js" type="text/javascript"></script>
<script src="https://mereja.com/tv/templates/echo/js/melody.social.dev.js" type="text/javascript"></script>



<script src="https://mereja.com/tv/js/jquery.timer.min.js" type="text/javascript"></script>
<script type="text/javascript">

function timer_pad(number, length) {
	var str = '' + number;
	while (str.length < length) {str = '0' + str;}
	return str;
}

var preroll_timer;
var preroll_player_called = false;
var skippable = 1;
var skippable_timer_current = 3 * 1000;
var preroll_disable_stats = 0;

$(document).ready(function(){
	if (skippable == 1) {
		$('#preroll_skip_btn').hide();
	}

	var preroll_timer_current = 9 * 1000;

	preroll_timer = $.timer(function(){

		var seconds = parseInt(preroll_timer_current / 1000);
		var hours = parseInt(seconds / 3600);
		var minutes = parseInt((seconds / 60) % 60);
		var seconds = parseInt(seconds % 60);

		var output = "00";
		if (hours > 0) {
			output = timer_pad(hours, 2) +":"+ timer_pad(minutes, 2) +":"+ timer_pad(seconds, 2);
		} else if (minutes > 0) {
			output = timer_pad(minutes, 2) +":"+ timer_pad(seconds, 2);
		} else {
			output = timer_pad(seconds, 1);
		}

		$('.preroll_timeleft').html(output);

		if (preroll_timer_current == 0 && preroll_player_called == false) {

			$.ajax({
				type: "GET",
				url: MELODYURL2 + "/ajax.php",
				dataType: "html",
				data: {
					"p": "video",
					"do": "getplayer",
					"vid": "eb1a046d1",
					"aid": "2",
					"player": "detail",
					"playlist": ""
				},
				dataType: "html",
				success: function(data){
					$('#preroll_placeholder').replaceWith(data);
				}
			});

			preroll_player_called = true;
			preroll_timer.stop();
		} else {
			preroll_timer_current -= 1000;
			if(preroll_timer_current < 0) {
				preroll_timer_current = 0;
			}
		}
	}, 1000, true);

	if (skippable == 1) {

		skippable_timer = $.timer(function(){

			var seconds = parseInt(skippable_timer_current / 1000);
			var hours = parseInt(seconds / 3600);
			var minutes = parseInt((seconds / 60) % 60);
			var seconds = parseInt(seconds % 60);

			var output = "00";
			if (hours > 0) {
				output = timer_pad(hours, 2) +":"+ timer_pad(minutes, 2) +":"+ timer_pad(seconds, 2);
			} else if (minutes > 0) {
				output = timer_pad(minutes, 2) +":"+ timer_pad(seconds, 2);
			} else {
				output = timer_pad(seconds, 1);
			}

			$('.preroll_skip_timeleft').html(output);

			if (skippable_timer_current == 0 && preroll_player_called == false) {
				$('#preroll_skip_btn').show();
				$('.preroll_skip_countdown').hide();
				skippable_timer.stop();
			} else {
				skippable_timer_current -= 1000;
				if(skippable_timer_current < 0) {
					skippable_timer_current = 0;
				}
			}
		}, 1000, true);

		$('#preroll_skip_btn').click(function(){
			preroll_timer_current = 0;
			skippable_timer_current = 0;

			if (preroll_disable_stats == 0) {
				$.ajax({
					type: "GET",
					url: MELODYURL2 + "/ajax.php",
					dataType: "html",
					data: {
						"p": "stats",
						"do": "skip",
						"aid": "2",
						"at": "3",
					},
					dataType: "html",
					success: function(data){}
				});
			}
			return false;
		});
	}
});
</script>



<script type="text/javascript">
(function() {
	"use strict";
	var toggles = document.querySelectorAll("#navslide-toggle");

	for (var i = toggles.length - 1; i >= 0; i--) {
	var toggle = toggles[i];
	toggleHandler(toggle);
	};

	function toggleHandler(toggle) {
	toggle.addEventListener( "click", function(e) {
		e.preventDefault();
		(this.classList.contains("is-active") === true) ? this.classList.remove("is-active") : this.classList.add("is-active");
	});
	}
})();

</script>





<script src="https://mereja.com/tv/templates/echo/js/jquery.cropit.js" type="text/javascript"></script>
<script type="text/javascript">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</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49286252-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="text/javascript">
$(document).ready(function(){
	// Adjustments for the responsive layout
	$('#pm-top-mobile-search-show').click(function(){
		$('#pm-top-search').toggleClass('show-me animated fadeIn');
		$('.header-logo').toggle();
	});
	if ( $(window).width() < 780 ){
		$('[rel="tooltip"]').tooltip('destroy');
	}
});
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>